Search found 1 match

Return to advanced search

Re: pointLinux updates

Running Pointlinux 2.3 32 bit. I get a similar error in terminal & Synaptic: Release file for http://security.debian.org/dists/wheezy/updates/Release is expired (invalid since 7d 13h 31min 40s). Updates for this repository will not be applied. It hasn't resolved itself. Also, the repositories op...
by jiminid
03 Apr 2014, 15:41
 
Forum: Newbie Questions
Topic: pointLinux updates
Replies: 7
Views: 12915

Return to advanced search

cron