Search found 1 match

Return to advanced search

Re: outdated plugin Adobe Flash

This worked for me.Hope it's ok with the folks at Adobe. Go to Adobe's website and dowload the latest tar .gz . to your desktop or wherever you download to . Right click on the file and choose "extract here". Open this folder and find the file ....libflashplayer.so .... Copy it . Go to you...
by Bill
27 Dec 2014, 23:32
 
Forum: Software and Applications
Topic: outdated plugin Adobe Flash
Replies: 5
Views: 8142

Return to advanced search

cron