Page 1 of 1

Disable firewall

PostPosted: 27 Jun 2014, 15:36
by amtrakuk
Hi there.

Tried to open files from a Samba server using VLC but VLC is coming up with the MRL error. After googling it suggests the firewall is blocking the file. I can't think of why on a new install it is setup like this :x

I cant find anything installed with the fresh install to turn the firewall off, any ideas on how I can get VLC working again AKA turn off the firewall?

Thanks.. if annoyed

I just want it to work

grrrrrrr

Re: Disable firewall

PostPosted: 01 Jul 2014, 00:35
by rmockler
I don't believe that the firewall is the problem. Go to the terminal and key sudo ufw status
and you will see the status of your firewall. I suspect that the problem is related to either Samba or a parameter in VLC.
So, my suggestion is that you do not pursue the firewall approach, in spite of the results of your googling.
~Richard