bluetooh dont work

bluetooh dont work

Postby pabloro65 » 09 Nov 2016, 15:40

bluetooh dont work :(
pabloro65
 
Posts: 26
Joined: 15 Jul 2013, 03:17

Re: bluetooh dont work

Postby GB Jim » 12 Nov 2016, 11:08

You need to be a bit more specific about your problem with bluetooth. Does bluetooth sync? Start by going to sound preferences and looking at your hardware input and output. Is your device there, is it selected and active?
User avatar
GB Jim
 
Posts: 111
Joined: 20 Sep 2013, 00:11
Location: Green Bay WI

Re: bluetooh dont work

Postby pabloro65 » 12 Nov 2016, 16:20

The problem is that I can not send or receive files from and to my samsung galaxy, I have configured everything well and I do not know where the problem is. Back to Xubuntu, there I have no problems, I automatically detect bluetooth without having to configure absolutely nothing, I connect to my samsung galaxy without problems, I want to use debian but I always encounter some problem, problem that being in 2016 should already be solved. Wait for Debian 9 you may have better luck. :) Thank you for your response. 8)
pabloro65
 
Posts: 26
Joined: 15 Jul 2013, 03:17

Re: bluetooh dont work

Postby GB Jim » 13 Nov 2016, 00:59

I probably can't answer what is wrong with your system, but I think it is configuration. I had a similar problem with bluetooth. I was running Zorin 6 and using a HDMX speaker with it and all I had to do was pair it and it worked. I then install Ubuntu Mate 16.04 LTS and while it found the speaker and paired I had no sound. I posted in forums and received no help, not even an answer of someone with a similar problem. What I did to get it finally working was go to sound preferences and had to select the speaker from the drop down for settings for selected device/profile. It was frustrating because I had no sound, but when testing the speakers on the sound preferences the speaker test came over the jam speaker.

I am guessing there is a hardware problem with your issue too, but don't have any idea how to fix it as I do not sync my cell phone. Somehow you have to select the device hardware even though it is paired. Keep working on it and Google it, hopefully you can get it to work.
User avatar
GB Jim
 
Posts: 111
Joined: 20 Sep 2013, 00:11
Location: Green Bay WI


Return to MATE Desktop

Who is online

Users browsing this forum: No registered users and 1 guest