[SOLVED] Login Screen Loop

[SOLVED] Login Screen Loop

Postby giuseppesanna » 25 Mar 2014, 09:16

Hi guys. I'm a new user of Point Linux. I would tray this combination of MATE and Debian-Based OS.
I donwload ISO and burn in a USB Pen. I strart live and I, without problems, install the OS on my NoteBook.

Well, I restart my PC and then when appears the login screen I type my password and... NONE!
For 1 second appear a black screen and .... login screen! Re-type my password and...black screen... login screen! A loop...

Which I resolve this problem?
I try, with CTRL+ALT+F2, install xinit and xorg but nothing changes...ever login screen...

Thanks for eventually replys...

P.S. Sorry for my bad english! :oops:
Last edited by giuseppesanna on 25 Mar 2014, 11:14, edited 1 time in total.
giuseppesanna
 
Posts: 3
Joined: 25 Mar 2014, 09:09

Re: Login Screen Loop

Postby Maroman » 25 Mar 2014, 09:36

difficult to cure with one symptom. if you switched to second virtual desktop so it means point works (you do not need installed apps) but the problem might be either with lightdm, mate or your video card.

but maybe firstly you should change lighdm.conf file to autologin. use point live usb to edit /etc/lighdm/lighdm.conf adding (or unhashing) at least one line
Code: Select all
autologin-user=<your_id>

during log in you should give both your name and password. are you sure you did all ok? there is no line for showing users like
Code: Select all
greeter-hide-users=false


cheers,
ride my bike,
User avatar
Maroman
 
Posts: 369
Joined: 02 Jun 2013, 09:17
Location: Warsaw Metropolitan Area, Poland

Re: Login Screen Loop

Postby giuseppesanna » 25 Mar 2014, 11:13

Thanks for your reply but I've solved the problem.

For future similar problem I explain briefly the solution for me.
First install Point Linux in my NoteBook I've install an other Linux Distro with three partitions: SWAP, "/" and "/home". And my username was "giuseppe"
I first I held this partitions setting the mount point "/"(and format) and "/home"(without format) for install Point Linux. In this way was hoping keep my files in "/home". Setting ever "giuseppe" such username.

But evidently Point Linux did not like the previous "/home".

Well I try delete completly my hardisk and create 3 new partitions. One for Swap, one for "/" and another for "/home".

Et voilà... Point Linux Start!!! :D

Again, sorry for my terrible English! :oops:
giuseppesanna
 
Posts: 3
Joined: 25 Mar 2014, 09:09

Re: [SOLVED] Login Screen Loop

Postby Maroman » 25 Mar 2014, 11:48

I don't know if your install procedure caused problems. good finally you solve it. In case of openbox all partitions should be formatted but I installed a few times xubuntu keeping /home unformatted and it worked. My suggestion is to keep all your data on different partition (not /home) and mount it via fstab. you can also change paths to Downloads, Documents etc home directories (vide ~/.config/user-dirs.dirs). /home contains not only data but also config files, essential for running linux. and because of that it's needed to format it. this solution is also good if you use more than one os (for every distro or even windows you can keep one set of data in one place).

cheers,
ride my bike,
User avatar
Maroman
 
Posts: 369
Joined: 02 Jun 2013, 09:17
Location: Warsaw Metropolitan Area, Poland


Return to MATE Desktop

Who is online

Users browsing this forum: No registered users and 1 guest

cron