LibreOffice in repos

LibreOffice in repos

Postby Maroman » 18 Oct 2015, 14:19

I'm still using Point old-stable version. think there are some/many users of 2.3.x release. there are two LO versions in repositories - both quite out-dated. I hope the system will be long supported and I imagine that the important parts will be updated on a regular basis. in point repository there should be always at least stable LO version (4.4.5 at the moment). what about the newest one? there is 5.0.2 in jessie backports, but much older in wheezy backports. as a matter of fact I even do not want to add wheezy backports repository to my Point. I want to have stable and new applications in point repo (LO and ff, vlc and others). what is the problem?

cheers,
ride my bike,
User avatar
Maroman
 
Posts: 369
Joined: 02 Jun 2013, 09:17
Location: Warsaw Metropolitan Area, Poland

Return to Point Linux Full Edition Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron