Система не загружается

Система не загружается

Postby loony » 17 Jan 2014, 14:50

Всем доброго времени суток.Поставил Point Linux 2.2 и все было хорошо.После обновления системы (через менеджер обновлений) и последующей перезагрузки система просто перестала загружатся. К сожалению не помню что была за ошибка так-как Point Linux сейчас уже не стоит ввиду того что срочно пришлось ставить чистый Debian.Если у кого-то была похожая проблема,пожалуйста отпишитесь чтобы вместе решить данный недостаток (тут конечно как посмотреть,возможно просто кривые руки :) ).Просьба к разработчикам:пожалуйста,протестируйте еще раз дистрибутив,это просто просьба.Уж очень он понравился,но такая досадная мелочь все портит. :(

Мое железо:
Amd Athlon(tm)II x4 631 Quard-Core-Processor 2.60 GHz
Оперативки две планки по 4 гб и того 8
Видеокарта Ati Radeon HD 7770
Жесткий диск 1 ТБ + внешний HDD 320 гб ( подключается через usb,как флешка)
Заранее спасибо за помощь. :)
loony
 
Posts: 6
Joined: 21 Dec 2013, 13:27

Re: Система не загружается

Postby dek » 17 Jan 2014, 17:02

Уточняйте какую из вариаций PL2.2 ставили? Full или core, x86 или x86-64. :wink:
User avatar
dek
 
Posts: 90
Joined: 29 Apr 2013, 12:43
Location: rus

Re: Система не загружается

Postby loony » 18 Jan 2014, 07:54

Прошу прощения.Ставил Point Linux 2.2 full.После установки ничего дополнительного в систему не ставил.Только поставил все обновления которые пришли через менеджер обновлений и после перезагрузки система уже не загружалась. :( Если не обновляться,то работает все нормально без каких-то ошибок.
loony
 
Posts: 6
Joined: 21 Dec 2013, 13:27

Re: Система не загружается

Postby Pry » 19 Jan 2014, 06:37

Признавайтесь,
1. какие-нибудь ppa или репозитории из убунты (минта) подключали? :wink: Неродные пакеты вполне могут устроить конфликт версий и снести нужные пакеты.
2. При обновлении окошко с выбором куда установить grub появлялось? Может такое случиться что Вы просто grub не туда поставили при обновлении. Согласен, толку от этого диалога ноль, но и у дебиана есть свои странности.

loony wrote:Если не обновляться,то работает все нормально без каких-то ошибок.

А вот это, мягко говоря, неправда. Point Linux 2.X прекрасно обновляется, собственно это было одним из требований к дистрибутиву, когда он разрабатывался. Прошу не делать впредь подобных заявлений, а вместо этого учить матчасть.
Peter Ryzhenkov, Point Linux Lead Developer.
Pry
Site Admin
 
Posts: 425
Joined: 11 Feb 2013, 09:58
Location: Russia

Re: Система не загружается

Postby loony » 19 Jan 2014, 14:21

Не какие репозитории Ubuntu подключены не были,да и зачем собственно они?Vlc,firefox,pidgin,deluge и LibreOffice и так есть,мне этого хватает для нормальной работы. :) Теперь что касается обновлений:PointLinux 2.2 full работает стабильно как я уже писал если его не обновлять.Смысла мне врать и наговаривать на ваш дистрибутив нет абсолютно ни какого так-как планировал им пользоватся сам.Окошко с выбором куда ставить Grub появлялось и загрузчик ставился на основной внутренний винт (он у меня только один) :) . Debin 7 работает без каких либо нареканий и без обновлений и после них,а вот ваш дистрибутив почему-то не хочет.Может из-за железа.Сюда написал надеясь на поддержку в этом вопросе,так-как на форуме Runtu кто-то писал про такую же проблему,но видимо все впустую.Да и ошибку зря не записал.Помню там что-то с монтированием связано.Ладно.Спасибо за помощь.Тему можно закрывать или удалять тут уж на усмотрение модераторов.Сам я всетаки перешел на Ubuntu 12.04,хотя и очень не хотелось. :)
loony
 
Posts: 6
Joined: 21 Dec 2013, 13:27

Re: Система не загружается

Postby Pry » 19 Jan 2014, 16:47

loony wrote:Теперь что касается обновлений:PointLinux 2.2 full работает стабильно как я уже писал если его не обновлять.

Я ещё раз повторяю, эта проблема не может быть напрямую связана с обновлением. Дистрибутив стабильно обновляется. Если бы это было не так - форум был бы завален подобными сообщениями. Можете поискать в англоязычном разделе форума (он наиболее активен), я что-то не припомню чтоб хоть одно на эту тему было.
Peter Ryzhenkov, Point Linux Lead Developer.
Pry
Site Admin
 
Posts: 425
Joined: 11 Feb 2013, 09:58
Location: Russia

Re: Система не загружается

Postby ivm » 21 Jan 2014, 12:18

loony wrote:на форуме Runtu кто-то писал про такую же проблему,но видимо все впустую.

Я описывал эту проблему на рунтовском форуме. Пришёл к выводу, что метод сборки Петром метапакетов PL тому причина.
А Mate 1.6 прекрасно работает, но не в PL.
User avatar
ivm
 
Posts: 13
Joined: 27 Feb 2013, 16:34
Location: ru

Re: Система не загружается

Postby Pry » 22 Jan 2014, 12:36

ivm wrote:Пришёл к выводу, что метод сборки Петром метапакетов PL тому причина.

С этого момента поподробнее...
ivm wrote:А Mate 1.6 прекрасно работает, но не в PL.

А где в PL MATE 1.6 не работает? Это, вообщем, достаточно серьёзное заявление, думаю Вы объясните что имелось ввиду...
Peter Ryzhenkov, Point Linux Lead Developer.
Pry
Site Admin
 
Posts: 425
Joined: 11 Feb 2013, 09:58
Location: Russia

Re: Система не загружается

Postby tast » 07 Mar 2014, 21:36

Скорее всего загрузчик не туда поставился, вот чел и напрягся.
tast
 
Posts: 20
Joined: 03 Nov 2013, 06:50

Re: Система не загружается

Postby Lexa Jedi » 07 Jan 2015, 20:40

Доброго времени суток. Беда скорее всего такая же. Только дело в том, что не успел блин только поставить.
Обновил ядро до 3.18, все работало нормально.Никаких левых репов не подключал. Ничего толком то и не успел напакостить, как вдуг, после обновления системы и перезагрузки машины получлась вот такая беда: http://itmages.ru/image/view/2170341/5059228c

Машина - Asus x200ma :
Проц Intel Celeron N2815
ОЗУ 4 Гб
Видео Intel GMA HD
Lexa Jedi
 
Posts: 4
Joined: 05 Nov 2014, 07:16


Return to Общие вопросы

Who is online

Users browsing this forum: No registered users and 1 guest

cron