Power management (Solved)

Power management (Solved)

Postby sovereign entity » 23 Dec 2013, 16:17

After Solus Os site went down I installed Point and found many things nolonger work. One is power management. My system is set to put the display to sleep when inactive for one hour.


Point Linux 2.2
Memory 6 Gb
AMD Phenom @ x4 945 Processor
sovereign entity
 
Posts: 6
Joined: 23 Dec 2013, 15:30

Re: Power management

Postby GB Jim » 23 Dec 2013, 16:40

Sorry things are not working for you. I too came from Solus, but am not experiencing your problems. Could you tell us a bit more? Tower or laptop? If laptop on AC, battery or both? Make and model of computer? Specifics of your problems? That would sure help in troubleshooting your problems. I am not saying I will have the answers, but there are a quite few here a lot smarter than me. Good luck.
User avatar
GB Jim
 
Posts: 113
Joined: 20 Sep 2013, 00:11
Location: Green Bay WI

Re: Power management

Postby sovereign entity » 23 Dec 2013, 17:09

This is a new install and I just installed the updates. This is a home builted desktop Pc.The main board is a Gigabyte MA790X-UD4P. What other type of info would you need?
sovereign entity
 
Posts: 6
Joined: 23 Dec 2013, 15:30

Re: Power management

Postby drum » 24 Dec 2013, 14:41

Type at a terminal:
mate-power-preferences

If it is not available try to install the package
mate-power-manager
Point Linux = freedom, reliability, stability, configurability, flexibility, security Image

The "Penguin" has arrived - and he's not going away - ever.

point linux = semper fidelis
User avatar
drum
 
Posts: 111
Joined: 24 Oct 2013, 06:57
Location: Belgium

Re: Power management

Postby sovereign entity » 25 Dec 2013, 01:12

How do I mark this as solved.
sovereign entity
 
Posts: 6
Joined: 23 Dec 2013, 15:30

Re: Power management

Postby Pry » 25 Dec 2013, 12:32

Marked as Solved. Merry Christmas! :)
Peter Ryzhenkov, Point Linux Lead Developer.
Pry
Site Admin
 
Posts: 425
Joined: 11 Feb 2013, 09:58
Location: Russia

Re: Power management (Solved)

Postby sovereign entity » 29 Dec 2013, 21:39

Thank you for markung this solved. In case anyone needs to know. Point linux had the screen saver turned on by default set to go to black.
sovereign entity
 
Posts: 6
Joined: 23 Dec 2013, 15:30


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 2 guests

cron