New install. No audio out.

New install. No audio out.

Postby mrNobody » 09 Nov 2014, 10:20

Hi, Just installed pointlinux-mate-core-2.3.1-32 on a really old eeepc (700 series). After install, I noticed the audio out was not working. I've messed around with the audio preferences, but with no luck. Has anyone had any experience getting audio to work?

Thanks.
mrNobody
 
Posts: 1
Joined: 09 Nov 2014, 09:25

Re: New install. No audio out.

Postby finsternis » 12 Nov 2014, 20:08

You may find this helpful: http://www.troubleshooters.com/linux/so ... ooting.htm Try the Litt tool unmute_all.sh first, it's included on this page. Happened to me too and still figuring out why, but this fixes the problem for me when it happens.
finsternis
 
Posts: 1
Joined: 12 Nov 2014, 19:53

Re: New install. No audio out.

Postby rob630 » 27 Dec 2014, 11:53

I had to replace Pulse with Alsa for one of my systems to work ... please use the previous suggestion first and if that doesn't work ...
Note!! Please use Clonzilla to Backup first. I've never had this fail
but have only found a couple of systems that needed this.

How To: Completely remove PulseAudio & replace it with ALSA

Please note:
- There is no reason to remove PulseAudio unless you are having some issues with it.

I don't remember where I found this, but have had to use it on a few installs.

One of my machines needed ALSA, the other worked fine with PulseAudio.

Completely remove PulseAudio & replace it with ALSA (LMDE) Works in PointLinux too:

A. Menu > Preferences > Startup Applications > uncheck "PulseAudio Sound System", PulseAudio Sound System KDE Routing Policy" and "Volume Control"

B. Menu > Administration > Services > uncheck "pulseaudio" ... you will need your password.

C. Remove pulseaudio, related packages and configuration files

Code: Select all:Please copy and paste each of the next two lines into terminal and run them separately.

killall pulseaudio

sudo killall pulseaudio


Code:Then copy and paste thenext two lines into teminal and run them one after the other:
___________________________


sudo apt-get purge pulseaudio pulseaudio-utils gstreamer0.10-pulseaudio libpulse-browse0 paman pavumeter pavucontrol

sudo mv /etc/asound.conf /etc/asound.conf-bak

__________________________

Code: Select all:Please copy and paste each of the next two lines into terminal and run each separately.

rm ~/.pulse-cookie

rm -r ~/.pulse


D. Install libalsaplayer0 package

Code: Select all and paste into terminal and run ...

sudo apt-get install libalsaplayer0

E. Last: enter the following line into terminal and run ...

sudo pluma /etc/modprobe.d/alsa-base.conf

When Pluma opens the file add this line to the end of the file ... save and quit pluma.


options snd-hda-intel model=generic



E. Restart your computer

if no volume control, the do the following.

F. Right click Panel, select "Add to Panel" and add "Volume Control" to Panel

Cheers Rob
rob630
 
Posts: 27
Joined: 07 Oct 2013, 15:47


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 3 guests

cron