No boot & no WiFi after install

Re: No boot & no WiFi after install

Postby jordan » 26 Oct 2013, 01:09

oldsalt wrote:GOOD NEWS, I finally got Wi-Fi working in Point. :D I am only running Point Linux and Windows 8 right now. No longer running Zorin. I still don't have grub boot but that's OK, I am using a USB boot stick to get to Point. Once I am comfortable with Linux I plan to drop Windows all together unless there are programs I can't get in linux. I use Serif WebPlus for my website because I don't know how to do all that programming. WebPlus does all that for me. Any way, I got Wi-Fi, can't remember what I did but I got it. :o


Great news oldsalt! Sorry you have to deal with Windows 8 though ;). I have no particular beef with Windows in general but 8 and Windows Server 2012 are GUI design disasters. Point Linux is my "go to" OS though I love my Macbook too. :)
User avatar
jordan
 
Posts: 107
Joined: 15 May 2013, 16:34
Location: USA

Re: No boot & no WiFi after install

Postby oldsalt » 26 Oct 2013, 23:10

Hey jordan,
I know what your saying about Windows 8 and I agree. As far as I'm concerned Windows XP is the best OS they came out with. Since then they have gone down hill. I like Linux from what I have seen so far. I was thinking about making the jump for about 20 years before doing it last month. I have a lot to learn though.
oldsalt
 
Posts: 11
Joined: 04 Oct 2013, 10:18

Previous

Return to Installation Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron