Installation issues with 2.3.1

Installation issues with 2.3.1

Postby leftist » 23 Jul 2014, 18:47

I'm running earlier releases of Point Linux on other platforms with no difficulties. However, i've been attempting to install 2.3.1 64bit on a Dell laptop and it times out relentlessly when it is attempting to download / install required products. I disabled the Compiz, Repos, etc, and it won't complete the installation properly, i get bootloarder error and i've tried multiple approaches and i'm confused? I'm not a novice to linux at all, however, i must admit i am perplexed with the installation problems with 2.3.1.

I read where a stable network connection was critical, and I have one, however, any suggestions? I'm determined to get it installed!

Peace!
leftist
 
Posts: 2
Joined: 23 Jul 2014, 18:26

Re: Installation issues with 2.3.1

Postby GB Jim » 24 Jul 2014, 11:33

I am certainly no expert, but the first thing I would try is downloading the iso again. I have had downloaded iso's that gave me a correct checksum but still had a problem. I have not had an issue with this with Point, but did with Zorin OS. Anyway, good luck.
User avatar
GB Jim
 
Posts: 113
Joined: 20 Sep 2013, 00:11
Location: Green Bay WI

Re: Installation issues with 2.3.1

Postby Maroman » 24 Jul 2014, 12:33

leftist wrote:any suggestions?

I'd rather suggest to read nice article first. smart asking is not easy.

cheers,
ride my bike,
User avatar
Maroman
 
Posts: 369
Joined: 02 Jun 2013, 09:17
Location: Warsaw Metropolitan Area, Poland

Re: Installation issues with 2.3.1

Postby leftist » 25 Jul 2014, 14:31

haha. 8)
leftist
 
Posts: 2
Joined: 23 Jul 2014, 18:26


Return to Installation Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron