Page 1 of 1

german keyboard layout during logon

PostPosted: 17 Jul 2013, 12:21
by ukhara
Hi,
i give PointLinux a try and installed it on harddisk.
Installation is for a german user and as i see all is in german, despite of the password-request during logon.
in the password there is an "y" for which i have to press "z" on the keyboard.
When login is succesfull and I want to use a tool with adminrights like synaptics "z" and "y" are under the appropriate keys for a german user.
Where can I change this behaviour during login?
thanks
ukhar

Re: german keyboard layout during logon

PostPosted: 19 Jul 2013, 05:19
by Maroman
well, interesting problem. I have this same but I've accustomed to the situation. maybe you can find the answer here

http://wiki.debian.org/Keyboard

cheers,

Re: german keyboard layout during logon

PostPosted: 20 Jul 2013, 15:08
by msw
Hi ukhara,

I've had the same problem and solved it by just deleting the entry "English" in the keyboard config menue.
I've posted under -Board index ‹ International Communities ‹ Deutsch (German) "Problem mit hplip und Tastaturbelegung"- in German about that problem.

Please excuse my humble directing. I am new in forums and don't know how to use them correctly.

Have a nice day.

Re: german keyboard layout during logon

PostPosted: 21 Jul 2013, 21:19
by msw
Hi U all,
just a little while ago I had to boot my working PC with a life CD.
This time I did use the Point Linux CD.

And guess what - the keyboard "problem" and the solution is the the same in a Life-Session and Install-Mode.

Just uncheck the English layout after you added the layout of your local tounge.
Then, if you need the English layout, just add it again and all will work fine.
Even the switching between the different layouts.

Have fun.