Page 1 of 1

Problems with WINE

PostPosted: 10 Oct 2013, 23:31
by dhinds
I just installed the most recent version of Point Linux on a Lenovo ThinkPad W520 and the installation went well but I installed Wine (first) and got no menu references, nor is Wine listing in the Applications or System menus. So I installed Crossover but got the same results.

I suspect this problem has been mentioned before and after posting this I'm going to search the forum for it.

I've used other Debian derivatives without having this problem and am hoping that a fix will come soon.

Thanks in advance for your answers.

Re: Problems with WINE

PostPosted: 11 Oct 2013, 00:55
by jordan
Open up the Main Menu, go to System, Preferences and click on Main Menu. Do you see your references there? If so, you can choose what you'd like to appear.

Re: Problems with WINE

PostPosted: 27 Oct 2013, 00:37
by GB Jim
If you don't have any entries in the Main Menu, try adding winetricks and q4wine (which is a Qt4 GUI for wine). That should give you entries in your menu. I recommend winericks for anyone installing wine. Also add playonlinux. Playonlinux will work for more than games. It creates a virtual drive for each program. I run PokerStars and Quicken on playonlinux, plus I run Ashampoo Burning Studio 8 on Linux on playonlinux.

Re: Problems with WINE

PostPosted: 24 Feb 2014, 18:03
by derdo
Hello,
I am new at Point Linux and Linux and missing now any menu entries for wine and winetricks even if I install it with the terminal or synaptic.
Always during installation everything seems to go on well. After installation I can ask in the terminal the wine version which is 1.6.2.7 and shows me no problems.
I run PL 3.0b1 on amd64. I also cannot start wine from the terminal.
Can anyone help me ? If I install q4wine, only q4wine appears at menu.

regards

Klaus