Page 1 of 1

Problem with gdebi in PL 3.x.

PostPosted: 02 Apr 2014, 21:51
by TNFrank
I have some gdebi files that I need to install and I downloaded gdebi but when I try to install my files it opens quickly then closes just as quickly with no install. Don't understand why gdebi wouldn't work with a Debian Distro. Any insight to what's going on here?

Re: Problem with gdebi in PL 3.x.

PostPosted: 15 Apr 2014, 18:18
by TNFrank
So has anyone figured this out yet? Why isn't Gdebi Package Installer working in 3.0b1?? It seems to work fine under 2.3 "Stable" but for some reason under "Testing" it won't work to install .deb packages, any clue as to why or what I can use to install .deb packages if Gdebi won't work under "Jessie" ?

Re: Problem with gdebi in PL 3.x.

PostPosted: 17 Apr 2014, 20:53
by Pinkeye
Is it possible that it's just a GUI bug?

You can try "gdebi foobar" in terminal.