Page 1 of 1

Installing Wine 1.7

PostPosted: 06 Jul 2014, 14:37
by jeffneedle
Hi. I thought I'd posted this earlier, but I don't see it. Must have screwed up.

Wine 1.4x is what is in the repositories. I need to run an app that requires 1.7x. I've tried adding ppa:ubuntu-wine/ppa to the software sources, but I get an error when I update synaptic -- it doesn't seem to be able to find this repository.

Any ideas on how to get my system updated?

Thanks.

Re: Installing Wine 1.7

PostPosted: 11 Jul 2014, 15:54
by nekomajin
Hey jeffneedle,

maybe you can go to http://dev.carbon-project.org/debian/wine-unstable/ and there you can download .deb-packages for i386 and amd64.

Greetings,
Martin

Re: Installing Wine 1.7

PostPosted: 11 Jul 2014, 21:38
by jeffneedle
Wow. Incredibly complex. Wine won't install because it requires libwine. Libwine won't install because it wants a later version of libc6. I download the version of libc6 that it wants, try to install it as a deb file, and the install dies -- the "Install Package" button won't light up.

Sigh. Thanks for the lead. Any further insights will be appreciated.