Synaptic package manager won't start

Synaptic package manager won't start

Postby oldsalt1 » 08 Nov 2014, 20:47

I installed backports then did an update. Ran synaptic package manager and installed solitaire. The next day I had an update so I installed it. Tried to run synaptic but it wouldn't run. Went to shut the computer down but had no shutdown or reboot option, only sleep or hybernate. Anyone have any thoughts? BTW, I am running Point Linux 2.X on an HP notebook.
oldsalt1
 
Posts: 2
Joined: 08 Nov 2014, 14:36

Re: Synaptic package manager won't start

Postby Maroman » 09 Nov 2014, 04:09

oldsalt1 wrote:I installed backports then did an update.
what do you mean? During system installation you have chosen the option of adding backports? if so you've made mistake. do not add all backports automatically (the option changes pinning so all apps from backports are installed). it seems it doesn't work properly and shouldn't be used at all. Install without backports and if you really need the newer apps from backports repository, then add it but install apps individually.

cheers,
ride my bike,
User avatar
Maroman
 
Posts: 369
Joined: 02 Jun 2013, 09:17
Location: Warsaw Metropolitan Area, Poland

Re: Synaptic package manager won't start

Postby oldsalt1 » 11 Nov 2014, 10:29

Thank you Maroman, will do a fresh install without backports.
oldsalt1
 
Posts: 2
Joined: 08 Nov 2014, 14:36


Return to Software and Applications

Who is online

Users browsing this forum: No registered users and 3 guests

cron