wow i am impressed

wow i am impressed

Postby W2IBC » 27 Oct 2013, 06:30

I must say I am impressed. last time I tried MATE was via mint back when mate came about. (and truth be told I found it very buggy which turned me away, I know it was still young) So I moved on to XFCE but I still missed the G2 days.

I just happened to run across a couple reviews of point and decided what the heck ill grab a copy and play with it. (honestly I had it in my mind mate would still be a bit buggy)

What I really like is point is based from Debian stable. I know some like to live on the bleeding edge but I much would rather have something that just works... not a fan of an update causing a major headache.

I grabbed the live cd version. played with it a bit noticed it had low mem usage and decided to go ahead and install to a disk partition. the install went smooth. but when I rebooted.... A gotcha got me. got tossed into grub recovery. (not good) it was complaining about not being able to find a file in /boot not wanting to sit and fight it out with grub. i installed a old ubuntu copy to another drive i have in here (it was the 1st disk I grabbed)..

after ubuntu installed. I selected the point linux entry in grub and it booted up to lightdm. (i did see a couple warnings and a fail in the boot sequence. don't remember what they were) once on desktop I set it up like I would normally set up G2. then grabbed FF and a couple other items from synaptic.

System Monitor shows me right now using only 366MB ram. which is actually a bit lower then what XFCE shows with FF open. so that is a plus IMO.

course I have only been playing with it a few hours but I think so far its pretty good. A+
W2IBC
 
Posts: 5
Joined: 27 Oct 2013, 06:12

Re: wow i am impressed

Postby Pry » 27 Oct 2013, 08:22

Good day and welcome to the forums!

I'm glad you liked the distro.

On the grub ploblem, it's hard to recognize what caused it as you don't go into details much.
There are two most popular causes for such a problem:
1. UEFI (Latest Ubuntu versions support it, Point Linux (Debian 'wheezy') doesn't.
2. Wrong path during the grub installation (you chose /dev/sda1 instead of /dev/sda for instance)

It'd be great if you could give us more detailed problem description so we could help you with the installation.
Peter Ryzhenkov, Point Linux Lead Developer.
Pry
Site Admin
 
Posts: 425
Joined: 11 Feb 2013, 09:58
Location: Russia

Re: wow i am impressed

Postby W2IBC » 27 Oct 2013, 15:39

Pry wrote:Good day and welcome to the forums!

I'm glad you liked the distro.

On the grub ploblem, it's hard to recognize what caused it as you don't go into details much.
There are two most popular causes for such a problem:
1. UEFI (Latest Ubuntu versions support it, Point Linux (Debian 'wheezy') doesn't.
2. Wrong path during the grub installation (you chose /dev/sda1 instead of /dev/sda for instance)

It'd be great if you could give us more detailed problem description so we could help you with the installation.


im thinking somehow it was a wrong path issue. (my machine dont have UEFI) I didn't feel like really fighting it so I just went the lazy fix route. as for the warn and fail during the boot script next time i reboot ill grab what it is saying.

I will be reinstalling everything again sometime in the next couple weeks if the grub issue appears again ill post exactly what it was saying
W2IBC
 
Posts: 5
Joined: 27 Oct 2013, 06:12

Re: wow i am impressed

Postby Pry » 27 Oct 2013, 15:49

Yeah, looks like this. So be sure to install grub in MBR (/dev/sda for instance) next time.
Peter Ryzhenkov, Point Linux Lead Developer.
Pry
Site Admin
 
Posts: 425
Joined: 11 Feb 2013, 09:58
Location: Russia

Re: wow i am impressed

Postby kc1di » 27 Oct 2013, 19:47

Hello W2IBC,

Welcome to Point. Hope you enjoy it as much as I've been
73 ,
KC1DI
Morse code an Early
Digital Mode
Registered Linux User #462608
User avatar
kc1di
 
Posts: 16
Joined: 23 Oct 2013, 12:25

Re: wow i am impressed

Postby W2IBC » 28 Oct 2013, 02:43

kc1di wrote:Hello W2IBC,

Welcome to Point. Hope you enjoy it as much as I've been
73 ,
KC1DI


so far so good :mrgreen:
W2IBC
 
Posts: 5
Joined: 27 Oct 2013, 06:12

Re: wow i am impressed

Postby drum » 28 Oct 2013, 03:02

welcome to point W2IBC
Point Linux = freedom, reliability, stability, configurability, flexibility, security Image

The "Penguin" has arrived - and he's not going away - ever.

point linux = semper fidelis
User avatar
drum
 
Posts: 111
Joined: 24 Oct 2013, 06:57
Location: Belgium

Re: wow i am impressed

Postby W2IBC » 28 Oct 2013, 19:41

ok did a reboot.

startpar / plymoth fails
pulse warns of being configed on a per user
W2IBC
 
Posts: 5
Joined: 27 Oct 2013, 06:12

Re: wow i am impressed

Postby Pry » 29 Oct 2013, 02:26

These are just messages, they shouldn't worry you. Any other Debian Wheezy based distro will give you the same thing.
Peter Ryzhenkov, Point Linux Lead Developer.
Pry
Site Admin
 
Posts: 425
Joined: 11 Feb 2013, 09:58
Location: Russia

Re: wow i am impressed

Postby Maroman » 29 Oct 2013, 05:40

if you do not want to see the message about plymouth you can switch off plymouth as a service. there is only one difference at the end. closing session you will not see graphics, just text.

cheers,
ride my bike,
User avatar
Maroman
 
Posts: 369
Joined: 02 Jun 2013, 09:17
Location: Warsaw Metropolitan Area, Poland

Next

Return to Other Topics

Who is online

Users browsing this forum: No registered users and 2 guests

cron