Problems with update manager

Problems with update manager

Postby vblars » 16 Oct 2013, 23:27

I am using insync an when i update it with update manager it dose not work.
When I try to start after an update I get error:
    ./insync: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.15' not found (required by ./insync)
    ./insync: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by ./insync)
    ./insync: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by /usr/lib/insync/libssl.so.1.0.0)
    ./insync: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by /usr/lib/insync/libcrypto.so.1.0.0)
And if I download insync from webpage then there is no problem.
Can anybody help me. :)
vblars
 
Posts: 4
Joined: 23 Sep 2013, 19:42

Re: Problems with update manager

Postby Pry » 18 Oct 2013, 02:35

Hello, vblars!

Well, insync is a third-party app, and it's not included in either Debian or Point Linux repos. Yet it doesn't look like the app is very popular among the forum members, so maybe you should ask the app developers directly?
Peter Ryzhenkov, Point Linux Lead Developer.
Pry
Site Admin
 
Posts: 425
Joined: 11 Feb 2013, 09:58
Location: Russia

Re: Problems with update manager

Postby vblars » 18 Oct 2013, 20:40

Thanks for replaying. :-)
I will just download insync and install it manual.
BTW I love point linux. :-D
vblars
 
Posts: 4
Joined: 23 Sep 2013, 19:42


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 0 guests

cron